View Single Post
  #5  
Old 20th April 2011, 12:44
010101 010101 is offline
Junior Member
 
Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you till

the weird thing is that, if you don't have a wp-config.php file, it is usually created during the installation process, instead this is throwing that error in the page where the installation begins.

Sure the method you mentioned would make it work in a fingersnap, but I'm more interested in getting the server configured as it should rather than in a quick fix.

The website has suexec enabled and php set to fastcgi

If I understand correctly I should do one of the following:

- disable open_basedir (how? can it be done from within ISPConfig?)
- properly configure open_basedir paths in order for it not to throw the error
no clue how to do it, the current settings are:
website options: /var/www/clients/client1/web3/web:/var/www/clients/client1/web3/tmp:/var/www/impiantivideosorveglianza.net/web:/srv/www/impiantivideosorveglianza.net/web:/usr/share/php5:/tmp:/usr/share/phpmyadmin:/etc/phpmyadmin:/var/lib/phpmyadmin
server config: [website_path]/web:[website_path]/tmp:/var/www/[website_domain]/web:/srv/www/[website_domain]/web:/usr/share/php5:/tmp:/usr/share/phpmyadmin:/etc/phpmyadmin:/var/lib/phpmyadmin
Reply With Quote