View Single Post
Old 18th April 2011, 18:32
till till is offline
Super Moderator
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts

I searched for this problem and I saw some users that solved this by changing the session.save_path to /tmp. I did this, restarted httpd but no luck.
Please undo that. The temp directory for the website is inside the website root and it is set as parameter to the php binary in the fcgi starter script by ispconfig automatically and not in the php.ini. The global /tmp dir should not be used as this would allow otherw ebsites to steal cookie data.

ps: without suexec I can install Joomla but it can't write the files into the server even if it has ftp mode on (?!)
Thats correct, Suexec is required. Otherwise the php scripts wont run under the website user permissions and dont have write access to the website.

Back to your original problem, please check if you get any error in the error.log file of the website.
Till Brehm
Get ISPConfig support and the ISPConfig 3 manual from
Reply With Quote