View Single Post
  #1  
Old 18th April 2011, 18:25
jribeiro jribeiro is offline
Junior Member
 
Join Date: Mar 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default SuExec + FastCGI + Joomla Cookies disables Problem

Hi there,

I have PHP globally turned off, and session.save_path set to /tmp in my php.ini file.

Site configured to run with PHP suexec and Fast-CGI.

I've uploaded joomla files through ftp but when I try to install Joomla I get something like:

"Cookies do not appear to be enabled on your browser client. You will not be able to install the application with this feature disabled. Alternatively, there could also be a problem with the server's session.save_path. If this is the case, please consult your hosting provider if you don't know how to check or fix this yourself."

I searched for this problem and I saw some users that solved this by changing the session.save_path to /tmp. I did this, restarted httpd but no luck.

I use Centos 5.5.

Any sugestions?

Thanks!!

ps: without suexec I can install Joomla but it can't write the files into the server even if it has ftp mode on (?!)
Reply With Quote
Sponsored Links