View Single Post
  #2  
Old 13th April 2011, 13:06
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,266
Thanks: 82
Thanked 24 Times in 20 Posts
Default

added an example: http://zice.ro/info.php

see the line: max_execution_time 30 ?

now both php.ini's:
/etc/php5/cgi/php.ini and
/var/www/conf/web1/php.ini

have this value: max_execution_time = 60

now where does the 30 come from?
Please, need urgent help with this. there are some more settings I do not knwo where they come from :-(

have a look:

h1870666:/var/www/knightsenglish.com/web/wp-content/plugins/mailpress# grep -R -i 'max_execution_time' /etc/php5/
/etc/php5/cgi/php.ini:max_execution_time = 60
/etc/php5/apache2/php.ini:max_execution_time = 60
/etc/php5/cli/php.ini:max_execution_time = 60
h1870666:/var/www/knightsenglish.com/web/wp-content/plugins/mailpress# grep -R -i 'max_execution_time' /var/www/conf/web1/
/var/www/conf/web1/php.ini:max_execution_time = 60
h1870666:/var/www/knightsenglish.com/web/wp-content/plugins/mailpress#


where does this come from?

Last edited by Ovidiu; 13th April 2011 at 13:09.
Reply With Quote