View Single Post
  #1  
Old 6th April 2011, 14:21
otacon otacon is offline
Senior Member
 
Join Date: Sep 2010
Posts: 109
Thanks: 5
Thanked 5 Times in 5 Posts
Default Package requirements

I use to know where this was, but I am unable to find it on the website anymore.. I may just be going crazy. I have been playing with the idea of porting ispconfig to an unsupport linux distribution, and wanted to start by making sure all the required packages were installed, but I can't seem to find the list of all the packages required.

Before I was looking at an older page that made the installation start with ./setup rather than the current php -q install.php. Help would be appreciated otherwise I can always go through the perfect debian installation and write down the packages, but this page was telling me how to change the distribution variables, and I would love to have that again.
__________________
Debian 7.4 Server:
ISPConfig Version: 3.0.5.3

Please visit my Mini-howto, "How To Create Remote API Scripts For ISPConfig 3"
Reply With Quote
Sponsored Links