View Single Post
  #2  
Old 31st March 2011, 11:39
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,775
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Please make sure that you use php-cgi or php-fcgi in the website settings and that the suexec checkbox is enabled, so that scripts and FTP use the same uid. Without that setting, you get read only access to the files.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote