View Single Post
  #2  
Old 29th March 2011, 18:28
Xenocide Xenocide is offline
Member
 
Join Date: Sep 2010
Posts: 54
Thanks: 12
Thanked 7 Times in 6 Posts
Default

Interestingly i've just managed to make it hang when running it at the commandline:

Code:
[root@tupac web]# ps aufx | grep server
root     14635  0.0  0.0  61164   716 pts/0    S+   17:24   0:00                      \_ grep server
root     19424  0.0  0.0   8704   976 ?        Ss   15:45   0:00      \_ /bin/sh -c /usr/local/ispconfig/server/server.sh >> /var/log/xeno_ispconfig_log
root     19425  0.0  0.0  63844  1224 ?        S    15:45   0:00      |   \_ /bin/sh /usr/local/ispconfig/server/server.sh
root     19448  0.0  6.1 441776 246936 ?       S    15:45   0:00      |       \_ /usr/bin/php -q /usr/local/ispconfig/server/server.php
[root@tupac web]# kill 19424 19425 19448
[root@tupac web]# rm /usr/local/ispconfig/server/temp/.ispconfig_lock
rm: remove regular empty file `/usr/local/ispconfig/server/temp/.ispconfig_lock'? y
[root@tupac web]# /usr/local/ispconfig/server/server.sh
29.03.2011-17:25 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
29.03.2011-17:25 - DEBUG - Found 2 changes, starting update process.
PHP Warning:  date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/London' for 'BST/1.0/DST' instead in /usr/local/ispconfig/server/mods-available/monitor_core_module.inc.php on line 850
Reply With Quote