View Single Post
Old 10th March 2011, 18:32
plmcomputerservices plmcomputerservices is offline
Junior Member
Join Date: Mar 2011
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts

I saw the transfers.log file and it's empty. My guess is that logging is turned off.

I did some research. If you mean /var/log/pure-ftpd/transfer.log I don't see anything. I went to make sure that reporting is turned on but I don't see the syslog directory...

I'm reading

Log messages are sent to the syslog daemon. You can disable logging with
'-f none'.
If you want all FTP messages to be redirected to a file, say /var/log/ftp,
add this line to your /etc/syslog.conf file:

ftp.* /var/log/ftp

Where is there a different syslog in Ubuntu 10.04?
Reply With Quote