View Single Post
  #6  
Old 8th March 2011, 19:05
tuxic tuxic is offline
Junior Member
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Rocky View Post
Hey,

Looks like uwsgi is just skipping the socket statement and I'm sure you have /var/run/uwsgi/uwsgi-python2.6/baruwa directory
created. Must have been some changes with the latest revision.

Do as Andrew says and just point Nginx over to the socket. You should be fine from there.

Thanks for the replies, I tried changing /etc/uwsgi/uwsgi-python2.6/baruwa.ini
and /etc/nginx/sites-enabled/baruwa.conf

added: /var/run/uwsgi/uwsgi-python2.6/baruwa/socket

Now I get a different error:

Code:
uWSGI Error

wsgi application not found
Any other suggestions?
Reply With Quote