View Single Post
  #3  
Old 8th March 2011, 14:58
tuxic tuxic is offline
Junior Member
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by topdog View Post
You are specifying the option --socket /var/run/uwsgi/uwsgi-python2.6/baruwa/socket on the command line which overrides the config file
Thanks for your reply, are you sure this is default behaviour?

This is stated in the daemon options:
Code:
# Default socket location: /var/run/uwsgi/uwsgi-python2.6/<confname>/socket
# Tip: you could override '--socket' in configuration file.
Any clue where I can disable the default socket?
Reply With Quote