View Single Post
  #6  
Old 5th March 2011, 12:57
JohnnyBeGood JohnnyBeGood is offline
HowtoForge Supporter
 
Join Date: Mar 2008
Posts: 40
Thanks: 8
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by 8omas View Post
In the beginning of the HowTo I mention :


You HAVE to do those things to have SSL over port 8080. After that you can follow anyone of the 2 links in my previous post.
Sorry, I missed that step. I did not enable ssl. Since I'm supporter of this site I do have ISPconfig manual.

No, I do not need SuExec.

After enabling ssl now I'm able to access roundcube
by typing http://www.tld.com/webmail which redirects me to https://www.tld.com:8080/webmail/ but I get the following error:

DATABASE ERROR: CONNECTION FAILED!

Unable to connect to the database!
Please contact your server-administrator.


If I remember correctly after I issued apt-get install roundcube command it asked if I wanted to auto configure DB, I selected no, I can't quote exact phrase but it was confusing and I thought it would mess up ISPconfig DB.
Reply With Quote