View Single Post
  #1  
Old 1st March 2011, 22:09
Samgarr Samgarr is offline
Junior Member
 
Join Date: Jun 2010
Posts: 14
Thanks: 3
Thanked 0 Times in 0 Posts
Exclamation warning: SASL authentication failure: Password verification failed

Hello,
i have ispconfig3@Debian 5.0. everything works perfectly, thanks for your work on ISPConfig a
And now my problem.I can not send mail via thunderbird / outlook. Thundebird error is:

Code:
Login to server failed www.study21.cz.
in /var/log/mail.log is:
Code:
Mar  1 19:43:44 toxie postfix/smtpd[3658]: warning: SASL authentication failure: Password verification failed
Mar  1 19:43:44 toxie postfix/smtpd[3658]: warning: ip-89-176-96-114.net.upcbroadband.cz[89.176.96.114]: SASL PLAIN authentication failed: authentication failure
Mar  1 19:43:44 toxie postfix/smtpd[3658]: warning: ip-89-176-96-114.net.upcbroadband.cz[89.176.96.114]: SASL LOGIN authentication failed: authentication failure
/etc/default/saslauthd
Code:
# Available options in this Debian package:
# getpwent  -- use the getpwent() library function
# kerberos5 -- use Kerberos 5
# pam       -- use PAM
# rimap     -- use a remote IMAP server
# shadow    -- use the local shadow password file
# sasldb    -- use the local sasldb database file
# ldap      -- use LDAP (configuration is in /etc/saslauthd.conf)
#
# Only one option may be used at a time. See the saslauthd man page
# for more information.
#
# Example: MECHANISMS="pam"
MECHANISMS="pam"

# Additional options for this mechanism. (default: none)
# See the saslauthd man page for information about mech-specific options.
MECH_OPTIONS=""

# How many saslauthd processes should we run? (default: 5)
# A value of 0 will fork a new process for each connection.
THREADS=5

# Other options (default: -c -m /var/run/saslauthd)
# Note: You MUST specify the -m option or saslauthd won't run!
#
# WARNING: DO NOT SPECIFY THE -d OPTION.
# The -d option will cause saslauthd to run in the foreground instead of as
# a daemon. This will PREVENT YOUR SYSTEM FROM BOOTING PROPERLY. If you wish
# to run saslauthd in debug mode, please run it by hand to be safe.
#
# See /usr/share/doc/sasl2-bin/README.Debian for Debian-specific information.
# See the saslauthd man page and the output of 'saslauthd -h' for general
# information about these options.
#
# Example for postfix users: "-c -m /var/spool/postfix/var/run/saslauthd"
#odstraneno -r anzto v tehle konfiguraci znemoznuje odeslat poslu thunderbirdem
OPTIONS="-c -m /var/spool/postfix/var/run/saslauthd"
/etc/postfix/sasl/smtpd.conf
Code:
pwcheck_method: saslauthd
mech_list: plain login
allow_plaintext: true
auxprop_plugin: mysql
sql_hostnames: 127.0.0.1
sql_user: ispconfig
sql_passwd: 41e9ab22906b04d7b199fc09a4a02885
sql_database: dbispconfig
sql_select: select password from mail_user where email = '%u'
In roundcube (plugin + Password) Sending mails normally. Any ideas? Thanks!
Reply With Quote
Sponsored Links