View Single Post
  #1  
Old 25th February 2011, 20:43
andron26 andron26 is offline
Member
 
Join Date: Mar 2007
Posts: 52
Thanks: 6
Thanked 1 Time in 1 Post
Default problem with virtual hosts

Hello,

Installed ISPConfig 2.2.37 on Debian 5.0.8.
Everything worked fine, I've created 3 sites. When created forth noticed that site is pointing to shared ip. checked apache configuration and noticed that there is no info about 4th site. Users, folders for web4 created ok, also can create db from ispconfig. But no input about web4 in vhost configuration at all. If I create new site everything is the same. Users, folders, databases are created but no info in vhost configuration.
Tried to reinstall ISPConfig there is such infog in the end:

All prerequisites are fulfilled.
Here we go...

Connected successfully to db db_ispconfig
cp: cannot stat `customized_templates/*': No such file or directory
Restarting some services...
Stopping Postfix Mail Transport Agent: postfix.
Starting Postfix Mail Transport Agent: postfix.
Stopping ftp server: proftpd.
Starting ftp server: proftpd - setting default address to 127.0.0.1
.
Shutting down ISPConfig system...
/root/ispconfig/httpd/bin/apachectl stop: httpd (no pid file) not running
ISPConfig system stopped!
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
ISPConfig system is now up and running!
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.

So I have no idea what happend. What does this mean:
cp: cannot stat `customized_templates/*': No such file or directory
Reply With Quote
Sponsored Links