View Single Post
  #1  
Old 25th February 2011, 02:04
autogun autogun is offline
Member
 
Join Date: Sep 2009
Posts: 69
Thanks: 9
Thanked 5 Times in 5 Posts
Default A bug with Mod-PHP and Custom php.ini settings

Hi,

A website Im hosting is running on Mod-PHP.
I've tried adding "memory_limit = 256M" to custom php.ini settings under Options tab.
This exactly configuration worked on Fast-CGI running website.

After checking website.com.vhost file, I noticed:
Code:
# mod_php enabled
...
# PHPIniDir /var/www/conf/web9
Which was still commented out

Did another change to this website using the control panel, just to make sure new configuration is applied, .vhost file changed its time stamp but PHPIniDir left commented out.

Manually removed the comment, reloaded apache and it worked! Did another change to the website using control panel, waited 1min and the comment was back on

Running Debian 5.0.7
ISPConfig 3.0.3.2
Reply With Quote
Sponsored Links