View Single Post
  #10  
Old 20th February 2011, 04:18
adig adig is offline
Junior Member
 
Join Date: Feb 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default password

For those that all of the above doesn't solve the problem... check your password!

If it has a '#' sign all that is after the # gets ignored in "/etc/pam.d
/smtp" and therefore you will have these nice errors in /var/log/auth.log :

pam_mysql - required option "db" is not set
DEBUG: auth_pam: pam_authenticate failed: Error in service module

Source: here.
Reply With Quote