View Single Post
  #2  
Old 15th February 2011, 21:38
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

Hi You've implemented SPF within Postfix which is fine.
Ik think the email of the sender can not pass as it seems that their domain DNS-settings does not contain a SPF-record.

If they define a SPF-record, i do think email will pass through.
So this is the best option.

The other possibility is that you remove the line:
check_policy_service unixrivate/policy from your Postfix configuration file and restart Postfix afterwards.
In that case your system does not check for SPF-records anymore, but i don't recommend that.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote