View Single Post
  #12  
Old 15th February 2011, 03:11
jiandingzhe jiandingzhe is offline
Junior Member
 
Join Date: Jun 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Can you enable these three settings and restart SSH?

Code:
IgnoreRhosts yes
RhostsRSAAuthentication no
HostbasedAuthentication no
I also tried to use putty in Linux to login. It also got very fast.
Why does openssh get so slow?
Reply With Quote