View Single Post
  #5  
Old 14th February 2011, 13:40
awd.pt awd.pt is offline
Member
 
Join Date: Apr 2006
Location: Ericeira/Porugal
Posts: 57
Thanks: 9
Thanked 3 Times in 2 Posts
Send a message via MSN to awd.pt
Default

Quote:
Originally Posted by till View Post
But then apache must be able to access the directory. Do you have any security extensions like selinux enabled that might prevent apache accessing the files?
Quote:
[root@ISPC30 ]# selinuxenabled
[root@ISPC30 ]# echo $?
1
[root@ISPC30 ]#
0 enable
1 disable

selinux is disable.

What other thing might be causing this?

I've banged my head to the wall but I can't see what is wrong.
Reply With Quote