View Single Post
  #5  
Old 14th February 2011, 09:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,344
Thanks: 810
Thanked 5,173 Times in 4,055 Posts
Default

Th reason for the other messages is that you updated to php 5.3 and php 5.3 uses different error levels, this means that it will show a warning when a function is used that will get removed in php 6. This is a bit odd for production systems as this information is only relevant for developers, for that reason you sould reconfigure the level in the php.inbi so that it does not show deprectade warnings and notices.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote