View Single Post
  #7  
Old 12th February 2011, 15:32
findafriend findafriend is offline
Member
 
Join Date: Apr 2007
Posts: 49
Thanks: 10
Thanked 2 Times in 2 Posts
Default how to get danish language

Hi

I have tried it and instead of /horde/webmail/

I got it to work in /horde/

Besides that there can be problems with danish language....
The solution for me was besides setting it in horde in options (which did not work) :

1) Edit locale.gen and remove # in front off your language and save it afterwards :

nano /etc/locale.gen

Remark : CTRL + O to save. CTRL +X to exit nano. When exit go to step 2.

2) run command :

locale-gen

You will see result :

Generating locales (this might take a while)...
en_US.UTF-8... done
da_DK.ISO-8859-1... done
Generation complete.

Remark : Now horde should work in your language.


Remember to set language inside horde in :

Options -> Global options - Locale Time :
Select your preferred language: Danish
Your current time zone: Copenhagen/Europe
Display 24-hour times? (tick)
Choose how to display dates: dd/mm/yyyy
Which day would you like to be displayed as the first day of the week? monday

Press Save options
When you press save options, it will change immediately if works as expected

Last edited by findafriend; 12th February 2011 at 15:37.
Reply With Quote