View Single Post
  #2  
Old 8th February 2011, 11:29
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,782
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

You enabled ssl for port 8080, so you have to use https and not http. Use this url instead:

https://192.168.0.101:8080
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote