View Single Post
  #3  
Old 8th February 2011, 03:49
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by falko View Post
Please check your php.ini and make sure that the functions exec and shell_exec are not disabled in it.

I don't see shell_exec listed or exec. Where in the file would I found it?

Go to the PHP open_basedir field on the Options tab of your web site in ISPConfig and add all directories that your applications needs access to.
As far as this, it comes with the default so I will see that it is looking for.

Happz
Reply With Quote