View Single Post
  #6  
Old 7th February 2011, 21:53
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,032
Thanks: 826
Thanked 5,381 Times in 4,228 Posts
Default

The deprecated warnings do not indicate that something will not work in the current install. They are just for developers so that they get aware that these functions will get removed in future php versions. On a production system you should disable them in the php.ini file by setting the error level to show only errors abd warnings but no notices or deprecated messages.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote