View Single Post
  #10  
Old 1st February 2011, 21:46
MrCompTech MrCompTech is offline
Member
 
Join Date: Jul 2010
Posts: 92
Thanks: 1
Thanked 20 Times in 9 Posts
Default

Tried using using YUM to update the server and then it would not boot.
Fortunately I use "Clonezilla Live CD" to backup to external USB 1.5TB drive.
I restored the backup then it still wouldn't boot!
Found a grub/grub2 rescue CD ISO and used that to easily fix the boot issue.

That was just FYI, now back to the problem.

Tried setting the PHP Open_BaseDir for the web site to "/", ran server.sh, restarted httpd but still get the same error message except the open_basedir path is now "/".

The error message is :
Code:
[Tue Feb 01 14:47:39 2011] [warn] [client 192.168.1.151] mod_fcgid: stderr: PHP Warning:  require(): open_basedir restriction in effect. File() is not within the allowed path(s): (/) in /var/www/clients/client1/web34/web/wp-includes/theme.php on line 1088
When the path begins at the root how can any file not be present?
Of course the error message doesn't even give a file name.
But every line number referred by an error message contains a PHP 'require()' function.
Reply With Quote