View Single Post
  #1  
Old 27th January 2011, 14:03
CSsab CSsab is offline
Senior Member
 
Join Date: Apr 2010
Posts: 174
Thanks: 19
Thanked 32 Times in 27 Posts
Smile Multiserver setup: repquota command not found.

Hi,
I am getting the following notices in the monitor module for all my vms in the multiserver setup.

Is ISPConfig trying to report quota here?

PHP Deprecated: Function call_user_method() is deprecated in /usr/local/ispconfig/server/lib/classes/modules.inc.php on line 248
PHP Stack trace:
PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
PHP 2. modules->processDatalog() /usr/local/ispconfig/server/server.php:118
PHP 3. modules->raiseTableHook() /usr/local/ispconfig/server/lib/classes/modules.inc.php:176
PHP Deprecated: Function call_user_method() is deprecated in /usr/local/ispconfig/server/lib/classes/plugins.inc.php on line 119
PHP Stack trace:
PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
PHP 2. modules->processDatalog() /usr/local/ispconfig/server/server.php:118
PHP 3. modules->raiseTableHook() /usr/local/ispconfig/server/lib/classes/modules.inc.php:176
PHP 4. call_user_method() /usr/local/ispconfig/server/lib/classes/modules.inc.php:248
PHP 5. dns_module->process() /usr/local/ispconfig/server/mods-available/dns_module.inc.php:0
PHP 6. plugins->raiseEvent() /usr/local/ispconfig/server/mods-available/dns_module.inc.php:110
PHP Deprecated: Function call_user_method() is deprecated in /usr/local/ispconfig/server/lib/classes/modules.inc.php on line 248
PHP Stack trace:
PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
PHP 2. modules->processDatalog() /usr/local/ispconfig/server/server.php:118
PHP 3. modules->raiseTableHook() /usr/local/ispconfig/server/lib/classes/modules.inc.php:176
PHP Deprecated: Function call_user_method() is deprecated in /usr/local/ispconfig/server/lib/classes/plugins.inc.php on line 119
PHP Stack trace:
PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
PHP 2. modules->processDatalog() /usr/local/ispconfig/server/server.php:118
PHP 3. modules->raiseTableHook() /usr/local/ispconfig/server/lib/classes/modules.inc.php:176
PHP 4. call_user_method() /usr/local/ispconfig/server/lib/classes/modules.inc.php:248
PHP 5. dns_module->process() /usr/local/ispconfig/server/mods-available/dns_module.inc.php:0
PHP 6. plugins->raiseEvent() /usr/local/ispconfig/server/mods-available/dns_module.inc.php:100
PHP Deprecated: Function call_user_method() is deprecated in /usr/local/ispconfig/server/lib/classes/modules.inc.php on line 248
PHP Stack trace:
PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
PHP 2. modules->processDatalog() /usr/local/ispconfig/server/server.php:118
PHP 3. modules->raiseTableHook() /usr/local/ispconfig/server/lib/classes/modules.inc.php:176
PHP Deprecated: Function call_user_method() is deprecated in /usr/local/ispconfig/server/lib/classes/plugins.inc.php on line 119
PHP Stack trace:
PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
PHP 2. modules->processDatalog() /usr/local/ispconfig/server/server.php:118
PHP 3. modules->raiseTableHook() /usr/local/ispconfig/server/lib/classes/modules.inc.php:176
PHP 4. call_user_method() /usr/local/ispconfig/server/lib/classes/modules.inc.php:248
PHP 5. dns_module->process() /usr/local/ispconfig/server/mods-available/dns_module.inc.php:0
PHP 6. plugins->raiseEvent() /usr/local/ispconfig/server/mods-available/dns_module.inc.php:109
PHP Deprecated: Function call_user_method() is deprecated in /usr/local/ispconfig/server/lib/classes/services.inc.php on line 57
PHP Stack trace:
PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
PHP 2. services->processDelayedActions() /usr/local/ispconfig/server/server.php:120
PHP 3. services->restartService() /usr/local/ispconfig/server/lib/classes/services.inc.php:75
sh: repquota: command not found
sh: repquota: command not found
sh: repquota: command not found
sh: repquota: command not found
sh: repquota: command not found
sh: repquota: command not found
sh: repquota: command not found
sh: repquota: command not found


The above is from ns1 node.

I can post from other nodes if neccessary.

Do I need to edit anything to fix this or should I just ignore as everything else seems to be working fine.

Thanks in advance.

Last edited by CSsab; 27th January 2011 at 14:06.
Reply With Quote
Sponsored Links