View Single Post
  #19  
Old 17th January 2011, 23:51
mintydave mintydave is offline
Junior Member
 
Join Date: Dec 2010
Posts: 23
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rocky View Post
Have you tried using the dns name?
I assume you mean the hostname of the sending email server. "mailout-01.cobaltgroup.com" in this case.

Done.

No change.

In the mean time, is there a way I can disable SPF just so I can get these emails flowing?


Dave.
Deconn Technical Services.
Reply With Quote