Thread: DNS Problems
View Single Post
  #1  
Old 11th January 2011, 21:48
IKShadow IKShadow is offline
Member
 
Join Date: Jan 2006
Location: Slovenia
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to IKShadow
Default DNS Problems

Latest ISPConfig on Suse 11.3 ( perfect install )
DNS: BIND

I have a problem with DNS server as its not resolving my domain name.

After installing the server I setup my domain + ns1 and ns2 as I want to run it as primary DNS server too.

When I added DNS Zone ( with wizzard ) my domain name ajki.net and ns1.ajki.net and ns2.ajki.net resolved normally however www and mail did not.

So i deleted the zone and added tried to add it manually and i still have the same problem. I tried to use wizard again but my domain name does not resolve at all now.

( after each change I did restart the DNS in console ( rcnamed restart )



if I try to ping (from server console) mydomain or www or ns1/2 I always get
Quote:
ping: unknown host
Please help me to solve this.

p.s. Some other domain i added works normally.
__________________
SUSE 11.3 (perfect install)
ISPConfig 3.0.3.2

Last edited by IKShadow; 11th January 2011 at 23:21. Reason: screenshots removed
Reply With Quote
Sponsored Links