View Single Post
  #4  
Old 2nd January 2011, 16:39
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hi,

Both ports are open.

tcp 0 0 *op3 *:* LISTEN 8841/dovecot
tcp 0 0 localhost:dyna-access *:* LISTEN 2415/clamd
tcp 0 0 *:imap *:* LISTEN 8841/dovecot


mail:~ # netstat -antuwp | egrep "(^[^t])|(^tcp.*LISTEN)"
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 0.0.0.0:12 0.0.0.0:* LISTEN 1837/sshd
tcp 0 0 0.0.0.0:110 0.0.0.0:* LISTEN 7418/pop3-login
tcp 0 0 127.0.0.1:3310 0.0.0.0:* LISTEN 2415/clamd
tcp 0 0 0.0.0.0:143 0.0.0.0:* LISTEN 6049/imap-login
tcp 0 0 0.0.0.0:111 0.0.0.0:* LISTEN 2585/rpcbind
tcp 0 0 0.0.0.0:10000 0.0.0.0:* LISTEN 2614/perl
tcp 0 0 0.0.0.0:4949 0.0.0.0:* LISTEN 1996/munin-node
tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN 1480/master
tcp 0 0 0.0.0.0:993 0.0.0.0:* LISTEN 6049/imap-login
tcp 0 0 0.0.0.0:995 0.0.0.0:* LISTEN 7418/pop3-login
tcp 0 0 127.0.0.1:10024 0.0.0.0:* LISTEN 2516/amavisd (maste
tcp 0 0 127.0.0.1:10025 0.0.0.0:* LISTEN 1480/master
tcp 0 0 0.0.0.0:3306 0.0.0.0:* LISTEN 1989/mysqld
tcp 0 0 :::12 :::* LISTEN 1837/sshd
tcp 0 0 :::111 :::* LISTEN 2585/rpcbind
tcp 0 0 :::80 :::* LISTEN 2444/httpd2-prefork
tcp 0 0 :::25 :::* LISTEN 1480/master
tcp 0 0 :::443 :::* LISTEN 2444/httpd2-prefork
udp 0 0 0.0.0.0:111 0.0.0.0:* 2585/rpcbind
udp 0 0 0.0.0.0:626 0.0.0.0:* 2585/rpcbind
udp 0 0 174.78.185.175:123 0.0.0.0:* 2542/ntpd
udp 0 0 127.0.0.2:123 0.0.0.0:* 2542/ntpd
udp 0 0 127.0.0.1:123 0.0.0.0:* 2542/ntpd
udp 0 0 0.0.0.0:123 0.0.0.0:* 2542/ntpd
udp 0 0 0.0.0.0:10000 0.0.0.0:* 2614/perl
udp 0 0 :::111 :::* 2585/rpcbind
udp 0 0 :::626 :::* 2585/rpcbind
udp 0 0 fe80::211:9ff:fe82::123 :::* 2542/ntpd
udp 0 0 ::1:123 :::* 2542/ntpd
udp 0 0 :::123 :::* 2542/ntpd


aberrio@Portatil:~> telnet mail.wwwwwww.net smtp
Trying xxx.xxx.xxx.xxx...
Connected to mail.wwwww.net.
Escape character is '^]'.
220 mail.wwwww.net ESMTP Postfix (2.6.1)
quit

aberrio@Portatil:~> telnet mail.wwwww.net pop3
Trying xxx.xxx.xxx.xxx...
Connected to mail.wwwww.net.
Escape character is '^]'.
+OK Dovecot ready.
quit
+OK Logging out

aberrio@Portatil:~> telnet mail.wwwwwww.net 143
Trying xxx.xxx.xxx.xxx...
Connected to mail.tchosting.net.
Escape character is '^]'.
* OK [CAPABILITY IMAP4rev1 LITERAL+ SASL-IR LOGIN-REFERRALS ID ENABLE STARTTLS LOGINDISABLED AUTH=DIGEST-MD5 AUTH=CRAM-MD5] Dovecot ready.
.
.



Any other suggestion?

Kind regards,

AL

Last edited by aberrio; 2nd January 2011 at 16:54.
Reply With Quote