View Single Post
  #9  
Old 20th December 2010, 18:39
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
Default

Open /etc/spamassassin/FuzzyOcr.cf and make sure this is specified:

focr_mysql_socket /var/run/mysqld/mysqld.sock

Should be where you specified the other mysql settings. Your Fuzzy is looking for the sock in the wrong place.
__________________
Home of the SpamSnake
Reply With Quote