View Single Post
  #2  
Old 19th December 2010, 02:33
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
Default

Looks like the SPF entry is incorrect. Post your master.cf and main.cf.

I'm not sure if the script works with Exchange 2010, but you can use the look_ahead feature as an alternate. You cannot implement both, so it's either relay_recipient hash or look_ahead. If you plan to use relay_recipients hash, then you should disable look_ahead. Give this page a look: http://thelowedown.wordpress.com/200...y-to-exchange/ Otherwise, setup main.cf as described under the postfix section in the guide and enable look_ahead.

Read through the guide carefully, as some things are optional. That is up to you to install should you need those features.
__________________
Home of the SpamSnake

Last edited by Rocky; 19th December 2010 at 03:09.
Reply With Quote