View Single Post
  #4  
Old 17th December 2010, 19:38
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,466
Thanks: 813
Thanked 5,253 Times in 4,119 Posts
Default

The screenshot looks fine. You have enabled the domain locking mode to prevent that clients can enter domain names. Maybe that was not your intention? Then you should disable it agai under system > interface config.

regarding amavisd, please post the postfix main.cf and master.cf files.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote