View Single Post
  #1  
Old 2nd May 2006, 16:48
Qrup Qrup is offline
Member
 
Join Date: Feb 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Postfix mail is bounced

Hi all,

I can send mail from the domain using "UebiMiau", but I cannot recieve mail. This is what the sender gets back from my mailserver: (exept from mail addresses, they are altered)
This is the Postfix program at host localhost.localdomain.

I'm sorry to have to inform you that your message could not be be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The Postfix program

<ulla_at_darth.qrup.dk> (expanded from <ulla_at_qrup.dk>): mail for darth.qrup.dk
loops back to myself


This is what mail.log states:
May 2 15:23:52 localhost postfix/master[10617]: daemon started -- version 2.1.5
May 2 15:24:40 localhost ipop3d[10669]: pop3 service init from 127.0.0.1
May 2 15:24:43 localhost ipop3d[10669]: Command stream end of file while reading line user=ulla host=localhost.localdomain [127.0.0.1]
May 2 15:24:53 localhost postfix/postfix-script: stopping the Postfix mail system
May 2 15:24:53 localhost postfix/master[10617]: terminating on signal 15
May 2 15:24:53 localhost postfix/postfix-script: starting the Postfix mail system
May 2 15:24:53 localhost postfix/master[10926]: daemon started -- version 2.1.5
May 2 15:25:48 localhost postfix/smtpd[11377]: connect from backup-mx1.post.tele.dk[80.160.77.99]
May 2 15:25:48 localhost postfix/smtpd[11377]: E5EBB8C915: client=backup-mx1.post.tele.dk[80.160.77.99]
May 2 15:25:48 localhost postfix/cleanup[11380]: E5EBB8C915: message-id=<D5D247EC1EFAE74386F64C1BC50288B0037D380C@eseal mw104.eemea.ericsson.se>
May 2 15:25:48 localhost postfix/qmgr[10928]: E5EBB8C915: from=<thomas.michelsen@ericsson.com>, size=1981, nrcpt=1 (queue active)
May 2 15:25:48 localhost postfix/smtpd[11377]: disconnect from backup-mx1.post.tele.dk[80.160.77.99]
May 2 15:25:49 localhost postfix/smtp[11381]: E5EBB8C915: to=<ulla@darth.qrup.dk>, orig_to=<ulla_at_qrup.dk>, relay=none, delay=1, status=bounced (mail for darth.qrup.dk loops back to myself)
May 2 15:25:49 localhost postfix/cleanup[11380]: 027128C91B: message-id=<20060502132549.027128C91B@localhost.localdomai n>
May 2 15:25:49 localhost postfix/qmgr[10928]: 027128C91B: from=<>, size=3800, nrcpt=1 (queue active)
May 2 15:25:49 localhost postfix/qmgr[10928]: E5EBB8C915: removed
May 2 15:25:49 localhost postfix/smtp[11384]: 027128C91B: to=<thomas.michelsen_at_ericsson.com>, relay=mailgw2.ericsson.se[193.180.251.48], delay=0, status=sent (250 Ok: queued as 239559C)
May 2 15:25:49 localhost postfix/qmgr[10928]: 027128C91B: removed



In ISPconfig I have created one client and one site. There is one email user (ulla) in the site. The site has one co-domain which has an empty 'Hostname' field.

I have looked at other posts, but they do not seem to apply to my problem. I hope someone can help me.

/Qrup
Reply With Quote
Sponsored Links