View Single Post
  #4  
Old 3rd December 2010, 02:32
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 551
Thanks: 14
Thanked 48 Times in 47 Posts
Default

Please change the socket line in /etc/uwsgi/uwsgi-python2.6/baruwa.ini and /etc/nginx/sites-enabled/baruwa.conf to:

/var/run/uwsgi/uwsgi-python2.6/baruwa/baruwa.sock

Restart both uwsgi-python2.6 and nginx and you should be good to go.

That should take care of the issues you're having.
__________________
Home of the SpamSnake

Last edited by Rocky; 3rd December 2010 at 03:07.
Reply With Quote