View Single Post
  #9  
Old 28th April 2006, 23:10
Jcorrea920 Jcorrea920 is offline
Member
 
Join Date: Feb 2006
Posts: 82
Thanks: 4
Thanked 1 Time in 1 Post
Thumbs up Problem Solved!

Falko,
This is what I did, and I don't recommend anyone from repeating this at all. I overwrote the denyhosts.cfg with the new 2.4b denyhost.cfg-dist file. Not the wisest of decisions. So to remedy the situation I just took the old denyhost.cfg-dist file from the 2.0 version replaced the working denyhosts.cfg file and added a parameter

Code:
DENY_THRESHOLD_RESTRICTED = 1
Aparrently this did the trick.
Thank you for your advice.
Jorge
Reply With Quote