View Single Post
  #80  
Old 7th November 2010, 20:12
go0ogl3 go0ogl3 is offline
Member
 
Join Date: Jul 2008
Posts: 73
Thanks: 5
Thanked 39 Times in 6 Posts
Default

Quote:
Originally Posted by drewb0y View Post
Solved by deleting the backup directory that I manually created instead of just letting the script do it.




Solved: my password had some characters init that confused it I guess, it was 15 characters long with mixed Upper and lower case characters, numbers and 2 special characters, an @ and a $. Not sure which messed it up, but changing

Code:
dbpassword="mypassword"
to
Code:
dbpassword='mypassword'
(single quotes on either side instead of double) seems to have fixed that.

After that - just a few errors for the default script trying to back up non existent directories such as
Code:
/bin/tar: /lib64: Cannot stat: No such file or directory
Just a little more modifying and I think I am good to go.

For go0ogl3 :

What is your OS version? Just curious.. Thanks for the great work!
The configurable section of the script it's meant to be configurable... I'll try in future versions to make it more user friendly, maybe will work by default

I'm using mainly Slackware. Is the best in my oppinion.
Reply With Quote