View Single Post
  #1  
Old 3rd November 2010, 16:02
Freek1970 Freek1970 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default No pureftpd and squirrelmail after installing ISPConfig 3.03 on Debian Lenny

Hello!

I tried to install ispconfig on Debian Lenny twice the first time I had some errors so I did the whole install again from start (network install Debian).
This second install went completely without errors, I followed the howtoforge exactly.
Thus I expected to end up with a running configuration.
However I end up with a not working server, it has problems with both pureftp and squirrelmail. The server runs on a hyper-v box but I think this is not a problem due to that the whole installation runs without problems.

Below a status of services:

Status of Services
Web-Server: Online
FTP-Server: Offline
SMTP-Server: Online
POP3-Server: Online
IMAP-Server: Online
myDNS-Server: Online
mySQL-Server: Online

pureftpd mysql does not run and I do not get it running too, I have tried to reinstall only pureftpd by apt-get install reinstall pure-ftpd-common pure-ftpd-mysql but it did not help.
Further when trying to log on to squirrelmail from the webmail it gives an error:
ERROR: Connection dropped by IMAP server.

dovecot and postfix give a lot errors in the mail log:
Code:
Nov 3 14:00:02 linuxwebserverwander postfix/smtpd[8012]: disconnect from localhost.localdomain[127.0.0.1]
Nov 3 14:05:01 linuxwebserverwander dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Nov 3 14:05:01 linuxwebserverwander dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Nov 3 14:05:02 linuxwebserverwander postfix/smtpd[8089]: connect from localhost.localdomain[127.0.0.1]
Nov 3 14:05:02 linuxwebserverwander postfix/smtpd[8089]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Nov 3 14:05:02 linuxwebserverwander postfix/smtpd[8089]: disconnect from localhost.localdomain[127.0.0.1]
Nov 3 14:10:02 linuxwebserverwander dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Nov 3 14:10:02 linuxwebserverwander dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Please help!

With Kind Regards,

Frederik
Reply With Quote
Sponsored Links