View Single Post
  #3  
Old 3rd November 2010, 11:15
wiss wiss is offline
Member
 
Join Date: Oct 2010
Posts: 67
Thanks: 2
Thanked 4 Times in 4 Posts
Default

I follow both first tutorial and not working for me:

This is my vhost.conf:

Code:
<Directory /var/www/cblasan.com>
    AllowOverride None
    Order Deny,Allow
    Deny from all
</Directory>

<VirtualHost *:80>
      DocumentRoot /var/www/clients/client1/web1/web
  
    ServerName cblasan.com
    ServerAlias *.cblasan.com
    ServerAdmin webmaster@cblasan.com

    ErrorLog /var/log/ispconfig/httpd/cblasan.com/error.log

	
    <Directory /var/www/cblasan.com/web>
        Options FollowSymLinks
        AllowOverride All
        Order allow,deny
        Allow from all
    </Directory>
    <Directory /var/www/clients/client1/web1/web>
        Options FollowSymLinks
        AllowOverride All
        Order allow,deny
        Allow from all
    </Directory>


    # Clear PHP settings of this website
    <FilesMatch "\.ph(p3?|tml)$">
        SetHandler None
    </FilesMatch>
    # php as cgi enabled
    ScriptAlias /php5-cgi /var/www/php-cgi-scripts/web1/php-cgi-starter
    Action php5-cgi /php5-cgi
    AddHandler php5-cgi .php .php3 .php4 .php5
    <Directory /var/www/php-cgi-scripts/web1/>
        Order allow,deny
        Allow from all
    </Directory>

    # add support for apache mpm_itk
    <IfModule mpm_itk_module>
      AssignUserId web1 client1
    </IfModule>

    <IfModule mod_dav_fs.c>
      # DO NOT REMOVE THE COMMENTS!
      # IF YOU REMOVE THEM, WEBDAV WILL NOT WORK ANYMORE!
      # WEBDAV BEGIN
      # WEBDAV END
    </IfModule>
AddHandler php-script .php4
Action php-script /cgi-bin/php4
DirectoryIndex index.html index.htm index.shtml index.cgi index.pl index.php index.php4 index.xhtml
</VirtualHost>
and ispconfig is:



result:


Thank you in advance
__________________
Reparacion ordenadores | Reparacion portatiles
Pd: Sorry for my english...
Reply With Quote