Thread: ssl problems
View Single Post
  #6  
Old 30th October 2010, 17:16
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by stevegjacobs View Post
How do I fix this NameVirtualHost problem? I think this first occurred following add an ssl cert, but it also could have something to do with updating, which I did the day before.
Many instances of the following when restarting apache:
Code:
[Fri Oct 29 13:29:55 2010] [warn] VirtualHost 78.153.221.50:80 overlaps with VirtualHost 78.153.221.50:80, the first has precedence, perhaps you need a NameVirtualHost directive
Thanks
Steve

Debian5
Very latest ISPConfig
Till had me do this and it solved this problem for me.

In ISPConfig go to system > server IP, click on a ip, disable the namevirtualhost checkbox and click on save. The click on the same ip, enable the checkbox again and click on save.
Reply With Quote