View Single Post
  #1  
Old 28th April 2006, 11:31
witless1 witless1 is offline
Junior Member
 
Join Date: Apr 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Xen Ubuntu VM Install Question

Hi, I have followed the Howto on Xen in order to install xen (I installed the binary version from page 2 of the Howto) My Linux knowledge is limited so I will have to tell a big story to explain it
Everything went grand. I installed it initially on a Debain system and successfully followed the instructions to create a Debian virtual host, I could log in and generally do everything and anything i wanted within it.
However, I needed to install a Ubunutu image on the server. I found another Howto http://docs.anykey.se/xen-ubuntu/usi...tual-machines/
which detailed how to install the ubuntu system via xen-tools.
This would not work for me no matter what i tried, it always failed on the
debootstrapping part.
So, i decided to wipe the hard drive and go again. This time i started with Ubuntu, and followed your excellet walk through once more to get Xen installed.
Then i switched to the second walkthrough and i managed to get a Ubuntu
domain up and running.
However when i log in to this domain i get this error message:
-bash: no job control in this shell
I cannot use a lot of the tools so i am attempting to get them via apt.
When i run any apt command i am getting a Failed to Fetch message and the
error code (101 Network is unreachable)

Here is the output of my ifconfig on the vm01

root@vmubuntu1:~# ifconfig
eth0 Link encap:Ethernet HWaddr 00:16:3E:75:2A:95
inet addr:10.37.84.35 Bcast:10.255.255.255 Mask:255.0.0.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:2313 errors:0 dropped:0 overruns:0 frame:0
TX packets:15 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:160854 (157.0 KiB) TX bytes:1048 (1.0 KiB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

Could anybody help me out with this problem?
Or if that is too much hassle perhaps point me to a walkthrough for a Ubuntu
virtual machine install (It needs to be Ubuntu of any version)
Thanks and Regards.
Reply With Quote
Sponsored Links