View Single Post
  #4  
Old 28th October 2010, 17:34
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
Default

I deleted all of the SSL certs and removed the check mark on SSL for the domain, deleted the SSL Cert entries in ISPConfig, clicked save and let it all update.

I then tried to install a self signed SSL as per the manual and still get nothing when I try to access the site via https. I have triple checked that port 443 is forwarded to the local IP address and this is the ONLY domain with an SSL Cert. I have the ip address shown in ISPConfig, not an * and www as the Auto Subdomain. The SSL Domain in the SSL Tab is set to www.domainname.com

Everything appears to be right and there are files in the .../web7/ssl folder that are not 0 bytes: listed as, (domainname is replaced for the actual domain name):
'www.domainname.com.crt'
'www.domainname.com.csr'
'www.domainname.com.key'
'www.domainname.com.key.org'

('s were added so it won't change to url's)

but this is in the cron log
Generating RSA private key, 2048 bit long modulus
.........+++
.+++
e is 65537 (0x10001)
writing RSA key
chmod: cannot access '/var/www/clients/client1/web7/*'

Is that normal?
Reply With Quote