View Single Post
  #1  
Old 27th April 2006, 22:34
teleriddler teleriddler is offline
Junior Member
 
Join Date: Dec 2005
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Upgrade from 2.2.0 to 2.2.1 successful but SSL and IMAP stopped working

I recently upgarded from 2.2.0 to 2.2.1 on my Fedora Core 4 system. I had a few troubles to begin with but once I tried the install as the root user, running it out of the root directory it worked fine.

I am experiencing an odd problem though. My clients can login with with their e-mail clients just fine as long as SSL is turned off. But when SSL is turned on the clients cannot send or receive e-mail. IMAP is also not working with or without SSL turned on.

Steps I have taken so far:

I went back to the Fedora Core 4 Perfect Setup guide to double check the Postfix SSL section.

I check my main.cf file and all lines that should be added from the FC4PS are there.

I telneted into my localhost as port 25 and got the correct response from the server.

sals and imap services are running. I am a bit confused as where to look from here.

Any advice is welcome.

TR
Reply With Quote
Sponsored Links