View Single Post
  #1  
Old 22nd October 2010, 18:43
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
Default Comodo SSL- Not loading web pages from https

I am trying to install a Comodo SSL on my ISPConfig 3 site. I have the latest version of IPSConfig 3.0.3 on Debian 5.
I did as per the instructions. Created the CSR and pasted it into Comodo's site. They in turn sent me 2 files, the .crt and a .ca-bundle.
I copied and pasted the CRT into the SSL Certificate Window and the ca-bundle into the SSL Bundle window, on SSL Action I chose Save Certificate and then clicked on the Save button. I waited until I saw the Job Queue was clear and when I type in my url https:.www.domainname.com, then site always times out with nothing loading.
I also tried copying the files directly into the SSL forder for this web site and I get the same result. There are no erros in the web site's log files and none in the apache2 log file. Port 443 is forwared to the Server's local IP. It is the ONLY one with an SSL among the 6 sites on the server. I have looked at all of the vhost files and only the one site I want to have an SSL has any mention of an SSL.
When creating the SSL Request, I spelled out the state completely FLORIDA, the locality is a 2 word city DEERFIELD BEACH, organisation is TIDES MARINE, INC. organisation unit is SALES , country is US and the domain is www.domainname.com I sent everything in uppercase except the domain name (didn't know if that matters).
The IP address is set to the local ip address of the server, not the *

The self assigned SSL works for ISPCONFIG on 8080 and in the past I have had a self assigned SSL for another site, but that has been removed and the SSL flag unchecked for that site quite a while ago.

What do I try now?
Reply With Quote
Sponsored Links