View Single Post
  #6  
Old 19th October 2010, 17:07
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,337 Times in 4,187 Posts
Default

Please check that the mysql login details in the file /etc/vlogger-dbi.conf are identical to the ones that you find in /usr/local/ispconfig/server/lib/config.inc.php.

Regarding the namevirtualhost warnings, go to system > server ip, edit one of the ip addresses and uncheck the namevirtualhost checkbox. Click on save, then edit it again and enable it and click on save again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote