View Single Post
  #11  
Old 17th October 2010, 18:43
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,396
Thanks: 833
Thanked 5,492 Times in 4,323 Posts
Default

Quote:
Originally Posted by thibotus01 View Post
Hum... I set /home/BACKUP in the server settings like you said.

And it changed all directories in 000-apps.vhost :
/var/www with /home/

so I got this :

Code:
Starting web server: apache2Warning: DocumentRoot [/home/apps] does not exist
Syntax error on line 21 of /etc/apache2/sites-enabled/000-apps.vhost:
can't get fastcgi file info: /home/php-fcgi-scripts/apps/.php-fcgi-starter(/home/php-fcgi-scripts/apps/.php-fcgi-starter), errno: 2
 failed!
What you did is that you changed the website basedir (the field labeled with "Website basedir" which is on the web tab) and not the backup directory (the field labeled "Backup directory" which is on the server tab). Change the webroot back to /var/www and then change the backup folder to e.g. /home/backup.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links