View Single Post
  #7  
Old 17th October 2010, 13:23
thibotus01 thibotus01 is offline
Member
 
Join Date: Oct 2009
Posts: 89
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Hum... I set /home/BACKUP in the server settings like you said.

And it changed all directories in 000-apps.vhost :
/var/www with /home/

so I got this :

Code:
Starting web server: apache2Warning: DocumentRoot [/home/apps] does not exist
Syntax error on line 21 of /etc/apache2/sites-enabled/000-apps.vhost:
can't get fastcgi file info: /home/php-fcgi-scripts/apps/.php-fcgi-starter(/home/php-fcgi-scripts/apps/.php-fcgi-starter), errno: 2
 failed!
Reply With Quote