View Single Post
  #1  
Old 15th October 2010, 19:33
khanning khanning is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default Ubuntu Server 10.10 install hangs

Hi All,

I am new to Ubuntu Server and seem to be having a strange issue. I am attempting to install 10.10 server 64-bit. The install stops progressing at "Installing Base System" 73% where it is "Updating list of available packages".

The internet connection is fine, 30Mbps Down 20Mbps Up. I have re-downloaded and burnt a new copy of the install disc, same results. I tried the disc in my laptop on a virtual machine to test, and it ran right through the install with no issues.

I then decided to try 10.04 server 64-bit. This time it gets by "Installing Base System" but errors out during "Select and Install Software" after I've made my selection. If I try to skip the step and go right to the GRUB install it errors out.

I'm fairly positive I don't have any hardware issue's. This machine was being used daily with a Windows OS prior to this.

Also, all the hardware is 64-bit but I tried the 10.10 server 32-bit just to see, and it stopped at the same point 73% at "Installing Base System".

Any assistance will be greatly appreciated,
Hanning
Reply With Quote
Sponsored Links