View Single Post
  #3  
Old 12th October 2010, 23:01
aebbeeri aebbeeri is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you very much for replying, Falko!

And, yes, I did try to use a different port (995 worked with all tested adresses), with telnet.
I read that uncommenting the line
"submission inet n - n - - smtpd"
in master.cf, would enable the use of different ports (other than 25)
and I also tried adding the line
"995 inet n - n - - smtpd"
in the same file. Neither did the trick.
The mail.log still reported rows and rows of failed attempts to get through port 25... like the following (with various servers but always the same port)
"Oct 12 21:35:11 my-MacBook-Pro postfix/error[5904]: B3D5C46D48C: to=<me[at]klik-info.ch>, relay=none, delay=155644, delays=155583/60/0/0, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to romulus.metanet.ch[80.74.138.2]:25: Operation timed out)".
Either I had done it wrong or something else is out of order.

Last edited by aebbeeri; 12th October 2010 at 23:06.
Reply With Quote