View Single Post
  #33  
Old 10th October 2010, 05:40
collimic collimic is offline
Member
 
Join Date: Dec 2008
Posts: 43
Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Ok, then the problem was in
Code:
<IfModule mod_python.c>
<Directory /var/www/web7/web>
Options +Indexes +FollowSymLinks +MultiViews
AllowOverride Indexes AuthConfig Limit FileInfo
Order allow,deny
allow from all
AddHandler mod_python .py
PythonHandler mod_python.publisher
PythonDebug On
</Directory>
</IfModule>
I should probably change
Code:
AllowOverride Indexes AuthConfig Limit FileInfo
to
Code:
AllowOverride all
I've added this to our bugtracker.
falko,
I just updated my ispconfig from 2.2.29 to 2.2.37 Everyhitng was working great. Now the .htaccess files are not working if I have python enabled. Can you tell me what file I need to access so it will change it to AllowOverride All?

Thank you.
Reply With Quote