View Single Post
  #7  
Old 8th October 2010, 20:20
MBAngel MBAngel is offline
Junior Member
 
Join Date: Oct 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, it was MY isp that was blocking port 25. So, we added a 2nd listener -

following these directions:
1. Edit this file /etc/postfix/master.cf and add an entry like below causes Postfix to listen to port 2525: -

2525 inet n - n - - smtpd

2. Then, restart your Postfix service as below: -

service postfix restart


Now the smtp server answers, but won't accept the username and password that it's been accepting all week for incoming mail.

I could use some complete settings for outlook clients.

I've tried checking the box for ssl on the advanced tab. I have "my server requires authentication" "same as incoming mail" on the outgoing server tab.

It just refuses my password now.

PS I love you falco, please help :-)

Edit: so I have tried
username
c1_username
c0_username
web1_username
clientname_username

all of the above with and without @domainname.tld

I have tried it with the checkboxes checked and without - my server requires auth on outgoing server tab, and use ssl on advanced tab

The way it works best is username@domainname.tld, without ssl checked, my server requires auth on outgoing server tab checked (use same as incoming). of the checks outlook runs, the only one that fails is sending test email, and it just keeps asking for username and password.

Last edited by MBAngel; 8th October 2010 at 21:42.
Reply With Quote