View Single Post
  #10  
Old 7th October 2010, 09:43
jameztcc jameztcc is offline
Junior Member
 
Join Date: Aug 2010
Posts: 16
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
The manual is for 3.0.3. To enable the Home menu entry (also named Dashboard), go to System > CP users, click on the user where you want to enable the dashboard for and enable the dashboard checkbox under modules. You might also want to set the startmodule to dashboard too. Then click on save and logout. On the next login, you will see the dahsboard / Home menu.

This applies only to updated systems. On new installs, the dashboard is enabled by default for the admin user.
Thanks! Was using an upgraded instance so didn't realized until you mentioned. It works now.
Reply With Quote